OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
transferts entrants domaines .uk perturbés
Incident Report for Web Cloud
Resolved
Suite à la mise à jour des systèmes de Nominet, une perturbation au niveau des transferts entrants et à prévoir.


Update(s):

Date: 2007-06-26 08:56:39 UTC
fonctionnent
Posted Jun 15, 2007 - 10:27 UTC
This incident affected: Domains || Domains Name (Registration).