OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
filer59 sur 720plan
Incident Report for Web Cloud
Resolved
Le filer59 check sa partition.

Une indisponibilité peu se faire ressentir sur 720plan pour certain domaines


Update(s):

Date: 2007-09-29 22:48:13 UTC
Le filer est a nouveau operationel.
Posted Sep 29, 2007 - 21:43 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031).