20% of the migration has been done. The migration is still in progress. We will keep you updated of its progression.
Posted Apr 25, 2025 - 13:47 UTC
Update
5% of the migration has been done. The migration is still in progress. We will keep you updated of its progression.
Posted Apr 18, 2025 - 07:09 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Apr 17, 2025 - 06:19 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 16, 2025 - 14:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting offer.
This may temporarily affect availability.
Start time : 16/04/2025 14:00 UTC End time : 15/05/2025 18:00 UTC Service impact : Each Databases will be unavailable one by one during 5 minutes. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on our Databases offer.
Thank you for your understanding.
Posted Apr 16, 2025 - 08:07 UTC
This scheduled maintenance affects: Web Hosting || Databases GRA (eu002, eu007, eu009).