OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GLOBAL][Web Cloud] - Incident on ovh.us domain
Incident Report for Web Cloud
Resolved
Start time : 09/07/2024 22:00 UTC
End time : 10/07/2024 02:16 UTC
Root cause : We had a technical issue with our domain provider
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 10, 2024 - 10:28 UTC
Monitoring
Ongoing actions : The issue has been fixed.
Our teams are currently monitoring the situation.
Posted Jul 10, 2024 - 01:01 UTC
Update
Our technical teams and our provider fixed the root cause that caused the incident.
It may take 1 hour for the impact to be totally cleared.
Posted Jul 10, 2024 - 00:33 UTC
Identified
Our technical teams identified the root cause of the incident and are currently working with our registrar to solve the issue.
Posted Jul 10, 2024 - 00:09 UTC
Investigating
Start time : 09/07/2024 22:00 UTC
Service impact : .us domain names are temporarily unavailable
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jul 09, 2024 - 22:36 UTC
This incident affected: Domains || Domains Name (Registration, Renew, Transfer, Restore, Delete).