The scheduled maintenance has been completed. All services are operational. There has been no impact since 11/12/2024 23:56 UTC.
Posted Dec 11, 2024 - 23:58 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 11, 2024 - 22:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting Offer.
Start time : 11/12/2024 22:00 UTC End time : 12/12/2024 03:00 UTC Service impact : Filerz below will be unavailable one by one during 20 minutes. Cluster026 - Filerz1014 Cluster027 - Filerz1951 Cluster030 - Filerz1035 Cluster003 - Filerz867 Cluster003 - Filerz897 Service improvement : We are going to reboot the Filerz one by one (Web Hosting server) to improve the performance and stability of the service.
Thank you for your understanding.
Posted Dec 06, 2024 - 10:58 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster003, Cluster026, Cluster027, Cluster030).