OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#11007 — LNS Roubaix FT collect
Incident Report for Web Cloud
Resolved
There has been an incident on the national FT collect gateway.
Sessions have all been remounted on the backup LNS.

Update(s):

Date: 2014-06-20 11:37:39 UTC
The impacted sessions have all been remounted on the LNS in Roubaix.

Date: 2014-06-20 11:34:48 UTC
The gateway is now operational in Roubaix, sessions will switched over to the LNS.
Posted Jun 20, 2014 - 11:23 UTC