OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6487 — sql.1000gp
Incident Report for Web Cloud
Resolved
We have a problem with this sql server, we investigate.



Update(s):

Date: 2012-03-14 10:58:11 UTC
The server has been rebooted, the service is up.
Posted Mar 14, 2012 - 10:57 UTC