OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[Belgium][VoIP] - Phone number transfert unavailable

Incident Report for Web Cloud

Resolved

We would like to inform you that the incident with our third-party provider in Belgium has now been resolved.

Here is detail for this incident :
Start time : 14/03/2025 08:00 UTC
End time : 20/03/2025 17:00 UTC
Root Cause : Our provider has resolved the incident.

We thank you for your understanding and patience throughout this incident.
Posted 16 days ago. Mar 21, 2025 - 09:54 UTC

Identified

[Belgium][VoIP] - Phone number transfert unavailable

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : A fix is being implemented.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted 17 days ago. Mar 20, 2025 - 14:36 UTC

Investigating

An incident is in progress with our third-party provider in Belgium, customers wanting to use the impacted service may face some difficulties. Please find the details:

Start time : 14/03/2025 08:00 UTC
Service impact : Belgians' phone number transfer (in and out) are stuck at the moment.
Ongoing actions : Our teams are actively working to resolve the incident and restore services as quickly as possible

If a customer opened a transfer (in our out) request between OVHcloud and an other Belgian operator for Belgian' phone number, it will be stuck (in waiting state) for the time being.

We will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted 18 days ago. Mar 19, 2025 - 10:49 UTC
This incident affected: VoIP || Interconnect (Belgium).