OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
60gp
Incident Report for Web Cloud
Resolved
60gp subit une attaque.
Nous intervenons.


Update(s):

Date: 2010-03-14 20:53:24 UTC
Nous avons bloque l'attaque sur les
serveurs. La SLB recoit encore tout
le flux.
Posted Mar 14, 2010 - 19:43 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031).