OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Web Hosting] - Cluster100 - Filerz2122
Incident Report for Web Cloud
Resolved
Start time : 24/10/2024 08:15 UTC
End time : 24/10/2024 08:47 UTC
Service impact : Websites slowness were observed on Filerz2122
Root cause : A storage issue caused the incident.
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Oct 24, 2024 - 08:53 UTC
Investigating
Start time : 24/10/2024 08:15 UTC
Service impact : Websites slowness on Filerz2122
Ongoing actions : Our technical teams are investigating the issue.
Update will be posted as significant progress is made.
Posted Oct 24, 2024 - 08:30 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster100).