OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Web Hosting] - Cluster005/Cluster006
Incident Report for Web Cloud
Resolved
Start time : 28/03/2024 10:20 UTC
End time : 28/03/2024 11:33 UTC
Service impact : Slowness was observed on websites hosted on Custer005 and Cluster006
Root cause : Clusters overcharge due to a storage slowness
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 28, 2024 - 11:40 UTC
Update
Slowness is also observed for websites hosted on Custer006
Posted Mar 28, 2024 - 10:56 UTC
Investigating
Start time : 28/03/2024 10:20 UTC
Service impact : Slowness on websites hosted on Custer005
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Mar 28, 2024 - 10:36 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster005, Cluster006).