OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Globall][Web Cloud] - DNS Hosting
Incident Report for Web Cloud
Resolved
Start time : 26/09/2024 20:12 UTC
End time : 27/09/2024 08:31 UTC
Root cause : Network malfunction
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Sep 27, 2024 - 12:41 UTC
Investigating
An incident is in progress on our Web Cloud offer.

Here is detail for this incident :

Start time : 26/09/2024 20:12 UTC
Service impact : Latencies on zone records update
Ongoing actions : Investigating

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Sep 27, 2024 - 10:33 UTC
This incident affected: DNS || DNS Hosting (dns11, dns13, dns15).