OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2/GRA3][Web Hosting] - Cluster028 filerz1584 Cluster030 filerz1543 filerz1574 Cluster031 filerz1813 and filerz1590
Incident Report for Web Cloud
Resolved
Please be advised that the incident has been resolved and the situation has returned to normal.

Please find the relevant details below:

Start time : 11/10/2024 00:11 UTC
End time : 11/10/2024 02:07 UTC
Root cause : Incident caused by https://bare-metal-servers.status-ovhcloud.com/incidents/c8p0t7h83hmq

We thank you for your understanding and patience throughout this incident
Posted Oct 11, 2024 - 02:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2024 - 01:15 UTC
Update
After investigation the, websites hosted on cluster003 filerz862 are unreachable as well.
Posted Oct 11, 2024 - 01:10 UTC
Identified
An incident is in progress on our Web Hosting offer. It has temporarily affected the availability.

We are actively working to resolve this problem.

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

Here is detail for this incident :
Start time : 11/10/2024 00:11 UTC
Service impact : Websites hosted on the following Cluster028 filerz1584 Cluster030 filerz1543 filerz1574 Cluster031 filerz1813 and filerz1590 are no longer responding.
Root cause Incident caused by https://bare-metal-servers.status-ovhcloud.com/incidents/c8p0t7h83hmq
Ongoing actions : Our technical teams are working on a fix.

We apologize for the inconvenience and thank you for your understanding.
Posted Oct 11, 2024 - 00:52 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster003, Cluster028, Cluster030, Cluster031).