OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Private 2013
Incident Report for Web Cloud
Resolved
Hello,

We currently have some latency on some server below:

private-ge5611*-1
private-db1748*-1
private-zz4730*-1
private-mf6087*-1
private-bj48931*-1
private-mc21070*-1

You should have some latency to connect on them.

We are working on it.

----------------------------------------------
Bonjour,

Nous avons des ralentissements sur plusieurs serveurs:

private-ge5611*-1
private-db1748*-1
private-zz4730*-1
private-mf6087*-1
private-bj48931*-1
private-mc21070*-1

Nous travaillons pour corriger.

Exchange team

Update(s):

Date: 2020-01-27 11:50:58 UTC
Hello,

Issue if fixed on all servers.

Access should work fine now.

Exchange team
Posted Jan 27, 2020 - 10:42 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).