OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17665 — Authentification Problems with Hosted Platform
Incident Report for Web Cloud
Resolved
Hello,

We currently have problems on the hosted platform.

authentication problems may occur in the mailbox.

The Exchange Team

Update(s):

Date: 2016-04-21 13:20:51 UTC
Hello,

Most services are available again.

We continue to investigare the caus of the problem.

The Exchange Team

Date: 2016-04-21 13:19:51 UTC
Hello,

We still have authentification errors, and we are investigating.

The Exchange team

Date: 2016-04-21 13:18:35 UTC
Hello,

The connection to the mail boxes is back to normal. There are still delays when connecting to OWA.

We continue to investigare the origin of this problem.

The Exchange Team
Posted Apr 21, 2016 - 13:17 UTC