We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 08, 2025 - 18:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2025 - 13:08 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : Services have been restored. The databases are accessible again. Root Cause : This incident is caused by this incident : https://public-cloud.status-ovhcloud.com/incidents/m711zlktcgvj Ongoing Actions : The incident has been identified and corrected. It is being closely monitored to ensure long-term stability.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 08, 2025 - 12:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2025 - 10:47 UTC
Investigating
We are currently investigating an incident affecting our Web-Databases offering, which is causing temporary availability issue in the GRA region.
Here are some supplementary details :
Start time : 08/12/2025 09:24 UTC Impacted Service(s) : clouddb035.eu005 / clouddb020.eu005 / clouddb022.eu005 / sharedsql008.eu010 / clouddb041.eu012 have a malfunction Customers Impact : Customers cannot access their databases. Root Cause : This incident is caused by this incident : https://public-cloud.status-ovhcloud.com/incidents/m711zlktcgvj Ongoing Actions : Our teams are investigating to determine the origin of the incident and fix it.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 08, 2025 - 10:45 UTC
This incident affected: Databases || CloudDB GRA (eu005, eu012) and Web Hosting || Databases GRA (eu010).