OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
pro2.mail.ovh.net
Incident Report for Web Cloud
Resolved
Hello,

We currently have issue on pro2.mail.ovh.net. You will have some issue to connect to OWA.
We are working on it.

Exchange Team.

---------------------------------------------------------------------

Bonjour,

Nous rencontrons actuellement un soucis sur notre infrastructure emailPro2, l'accès aux boites mails via OWA est indisponible.
Nous travaillons dessus.

L'équipe exchange

Update(s):

Date: 2021-04-15 14:27:00 UTC
Issue was caused by a DAG node in bad state, we have redeploy it and all is working right now.
Posted Apr 15, 2021 - 07:16 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).