OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
All sharedSQL
Incident Report for Web Cloud
Resolved
Incident en cours bloquant la création et la suppression des bases de données SharedSQL.

L'origine du problème est identifiée et est en train d'être corrigée

---

Ongoing incident blocks creation and deletion of SharedSQL databases.

Root cause is identifed and is being fixed

Update(s):

Date: 2021-09-14 14:33:07 UTC
L'incident est terminé

---

Incident is over
Posted Sep 14, 2021 - 13:58 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031).