We would like to inform you that the incident on Domain .in has now been resolved.
Here is detail for this incident : Start time : 15/01/2025 10:30 UTC End time : 21/01/2025 08:00 UTC Root Cause : This incident was caused by a software malfunction.
We thank you for your understanding and patience throughout this incident
Posted Jan 21, 2025 - 08:22 UTC
Identified
We have determined the nature of the incident affecting .in domains since 15/01/2025 10:30 UTC.
Here is detail for this incident: Start time : 15/01/2025 10:30 UTC Service impact : Customer with a .in domains name are unable to perform some tasks. Ongoing actions : The incident has been identified, and our teams are mobilized to restore service as quickly as possible. Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 20, 2025 - 09:21 UTC
Investigating
An incident is in progress on our Web Cloud in Global, customers in the impacted zone may face some difficulties. Please find the details: Start time : 15/01/2025 10:30 UTC Service impact : Customer with a .in domains name are unable to perform some tasks. Ongoing actions : Our teams are actively working to resolve the incident and restore services as quickly as possible.
We will keep you informed of developments and the resolution of the incident. We apologize for the inconvenience and thank you for your understanding.
Posted Jan 15, 2025 - 10:52 UTC
This incident affected: Domains || Domains Name (Registration, Renew, Transfer, Restore).