We would like to inform you that the incident on our Web Hosting in BHS, have been resolved Start Time : 04/02/2025 09:10 UTC End Time : 04/02/2025 09:45UTC Root cause : Hardware malfunction
We thank you for your understanding and patience throughout this incident
Posted Feb 04, 2025 - 09:56 UTC
Identified
An incident is in progress on our Web Hosting in BHS, customers in the impacted zone may face some difficulties. Please find the details:
Start time : 04/02/2025 09:10 UTC Service impact : Some websites are temporarily unreachable on Cluster051/filerz666 Root cause : Hardware malfunction Ongoing actions : Our teams are actively working to resolve the incident and restore services as quickly as possible We will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Feb 04, 2025 - 09:21 UTC
This incident affected: Web Hosting || Datacenter BHS (Cluster051).