OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12431 — DNS
Incident Report for Web Cloud
Resolved
We are encountering problems with DNS resolution for certain sites including facebook.com.

dns3.isp.ovh.net and dns1.isp.ovh.net are being impacted.

We are working on re-establishing service.

Update(s):

Date: 2015-01-20 17:08:15 UTC
The problem has been identified and is now fixed.
Posted Jan 20, 2015 - 16:29 UTC