OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][VoIP] - SMS Latency
Incident Report for Web Cloud
Resolved
Start time : 22/11/2023 09:00 UTC
End time : 22/11/2023 12:50 UTC
Root cause : Software issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 22, 2023 - 13:43 UTC
Identified
Start time : 22/11/2023 09:00 UTC
Service impact : There is a latency on sms
Root cause : Software issue.
Ongoing actions : Our team are working on the issue.
Posted Nov 22, 2023 - 10:01 UTC
This incident affected: VoIP || Services (SMS).