OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8469 — Collect 59
Incident Report for Web Cloud
Resolved
we are having a problem with the collect in the departments 59.
Links are synchronised but more PPP connections.

We are checking the cause with the operator.


Update(s):

Date: 2013-04-16 23:51:14 UTC
A part is not UP yet.
It is still in progress.



Date: 2013-04-16 23:50:35 UTC
The power is recovered.
Access are performing and sessions were forwarded on the LNS.


Date: 2013-04-16 23:46:22 UTC
An electrical issue on the POP SFR in Lille.
EDF are having works without forewarning.
Recovery is in progress.
Posted Apr 16, 2013 - 23:45 UTC