OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
private-pv305*-1
Incident Report for Web Cloud
Resolved
Hello,

We have some issues with some Exchange services on private-pv305*-1 VM.
We are currently working on it.

Regards,

Update(s):

Date: 2021-04-23 11:37:38 UTC
Issue fixed
Posted Apr 23, 2021 - 10:01 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).