OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA1][Web Hosting] - All Clusters incident notification.

Incident Report for Web Cloud

Resolved

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : The Net2FTP service is currently no longer supported. We invite you to use heavy clients like filezilla / cyberduck and others”
Please find guides about this FTP clients :

Tutorial - Using FileZilla with your OVHcloud hosting
Tutorial - Using Cyberduck with a web hosting plan

We apologize for any inconvenience caused and appreciate your understanding.
Posted May 22, 2025 - 14:30 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 19, 2025 - 07:30 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 19, 2025 - 07:29 UTC

Update

Posted May 17, 2025 - 10:50 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : All the clusters are impacted by this incident.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted May 17, 2025 - 10:39 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 17, 2025 - 10:30 UTC

Identified

An incident is in progress on our Web Hosting offer in the Cluster021. Please find the details:

Start time : 17/05/2025 09:10 UTC
Service impact : Net2ftp is unreachable in Cluster021 .
Customers impact : Customers cannot modify their site files through this way.
Root cause : Software issue.
Ongoing actions : Our teams are actively working to resolve the incident and restore services as quickly as possible

We will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted May 17, 2025 - 10:29 UTC

Investigating

We are currently experiencing an event affecting our Web Hosting offer.
Start time : 17/05/2025 09:10 UTC

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted May 17, 2025 - 10:22 UTC
This incident affected: Web Hosting || Datacenter BHS (Cluster051) and Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster022, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031, Cluster100).