OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][VoIP] - YEALINK phones
Incident Report for Web Cloud
Resolved
Start time : 25/03/2024 07:23 UTC
End time : 25/03/2024 12:45 UTC
Root cause : issue from provider
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 25, 2024 - 13:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2024 - 11:49 UTC
Investigating
Start time : 25/03/2024 07:23 UTC
Service impact : YEALINK brand VOIP phones are on summer time.
Ongoing actions : Investigating
Our technical teams are working with our partner to fix the issues.
Update will be post as significant progress is made.
Posted Mar 25, 2024 - 10:55 UTC
This incident affected: VoIP || Services (Provisioning).