Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 20, 2024 - 21:30 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our web hosting offer.
Start time : 20/03/2024 21:30 UTC End time : 20/03/2024 23:30 UTC Service impact : Filerz1602 will be unavailable for 60 minutes during the maintenance Service improvement : We are going to migrate Filerz1602 to keep our infrastructure up-to-date
Thank you for your understanding.
Posted Mar 15, 2024 - 07:24 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster029).