OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][VoIP] - Incoming calls failure
Incident Report for Web Cloud
Resolved
Start Time : 17/06/2022 07:31 UTC
End Time : 17/06/2022 08:50 UTC
Service impact : 30% of incoming calls were facing failure
Current status : Resolved
Posted Jun 17, 2022 - 08:52 UTC
Update
Ongoing actions : 15% of incoming calls are failing.
Our teams are still working to solve the problem.
Posted Jun 17, 2022 - 08:35 UTC
Investigating
Start time : 17/06/2022 07:31 UTC
Service impact : 30% of incoming calls are facing failure
Ongoing actions : Our teams are currently working to solve the problem
Posted Jun 17, 2022 - 08:28 UTC
This incident affected: VoIP || Carrier SIP (Access RBX, Access SBG).