OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA1][Webhosting] - Cluster020 - Filerz802

Incident Report for Web Cloud

Resolved

Service is working as expected at this time.
Posted May 23, 2022 - 08:54 UTC

Monitoring

Update : We don't observe any performance degradation on Filerz802.
We will keep Filerz802 under monitoring.
Posted May 18, 2022 - 09:08 UTC

Update

Update : Unfortunately, the back up of Filerz802 continue to fail.
Ongoing Action : We will replace some internal components.
Posted May 12, 2022 - 06:48 UTC

Update

Update : Unfortunately, the back up of Filerz802 has failed.
Ongoing Action : The process has been restarted.
Thank you for your understanding.
Posted Apr 26, 2022 - 10:45 UTC

Update

Update:
Filerz802 : 50% of the full backup has been done.
Posted Apr 22, 2022 - 08:51 UTC

Update

Update:
Filerz802 : 38% of the full backup has been done.
Posted Apr 19, 2022 - 12:50 UTC

Update

Update:
Filerz802 : 15% of the full backup has been done.
Posted Apr 13, 2022 - 06:59 UTC

Update

Update:
Filerz47 : The backup has been completed.
Filerz802 : 8% of the full backup has been done.
Posted Apr 11, 2022 - 12:21 UTC

Update

Update:
Filerz47 : 80% of the full backup has been done.
Filerz802 : 8% of the full backup has been done.
Filerz802 : We observe unavailability on the filerz802 rendering the hosted websites slow or inaccessible. Our teams are currently investigating
Posted Apr 08, 2022 - 14:57 UTC

Update

Update:
Filerz47 : 80% of the full backup has been done.
Filerz802 : 8% of the full backup has been done.
Posted Apr 08, 2022 - 06:56 UTC

Update

Update:
+ Filerz47 : 73% of the full backup has been done.
+ Filerz802 : 1% of the full backup has been done. It was rebooted on April 5 because it was inaccessible
Posted Apr 06, 2022 - 08:54 UTC

Update

Update:
Filerz47 : 56% of the full backup has been done.
Filerz802 : 47% of the full backup has been done.
Posted Apr 01, 2022 - 09:27 UTC

Update

Update:
Filerz47 : 30% of the full backup has been done.
Filerz802: 23% of the full backup has been done.
Posted Mar 25, 2022 - 08:12 UTC

Update

Update:
Filerz47 : 24% of the full backup has been done.
Filerz802: 16% of the full backup has been done.
We apologize for any inconvenience caused.
Posted Mar 23, 2022 - 12:45 UTC

Update

Update: Filerz47 : 16% of the full backup has been done.
Filerz802: 8% of the full backup has been done.
We apologize for any inconvenience caused.
Posted Mar 21, 2022 - 09:05 UTC

Update

Ongoing actions: The backup of the Filerz47 is still in progress.
Posted Mar 18, 2022 - 08:31 UTC

Update

Update:filerz802 , service is working as expected at this time.
Posted Mar 17, 2022 - 13:59 UTC

Update

Update: Here is the list of filerz with degraded performance :
+ filerz47 : A fullbackup operation is in progress
+ filerz802 : Websites hosted on this filerz can be slowdown since 08:04 UTC. Our technical teams are investigating to know the origin of the degradation
Posted Mar 14, 2022 - 08:25 UTC

Update

Ongoing actions: Due to a hardware issue, our teams started over the full backup which now is 3% realized.
We apologize for the inconvenience caused.
Posted Mar 09, 2022 - 12:37 UTC

Update

Update: The full backup is still in progress. We will get back to you as soon as it is complete.
Posted Mar 04, 2022 - 15:22 UTC

Update

Update: 15% of the full backup has been done.
We will keep you updated on the evolution of the backup.
Posted Feb 28, 2022 - 15:58 UTC

Update

Update:The filerz is still under heavy load, customers should expect slowness.
Posted Feb 25, 2022 - 19:32 UTC

Update

Update:6% of the full backup has been done.
Posted Feb 25, 2022 - 18:00 UTC

Update

Update:A full backup is still in progress. Our technicians are currently working on.
Posted Feb 24, 2022 - 14:58 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 23, 2022 - 14:42 UTC

Investigating

Start time : 23/02/2022 14:00 UTC
Service impact : Websites slowdown on filerz47
Technical impact (DC/geographical area) : GRA1
Root cause : A full backup is in progress (5% done)
Scope of impact : All websites hosted on filerz47

Comment : We will get back to you as soon as the backup is complete.
Posted Feb 23, 2022 - 14:34 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster020).