OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#11821 — Modems
Incident Report for Web Cloud
Resolved
We are experiencing an exceptional delay in delivery from our supplier.
An emergency delivery is scheduled for this Saturday. Modem shipments will resume Monday,10/20.
Billing starts after shipping the modem. We apologize for the inconvenience.

Update(s):

Date: 2014-10-20 17:35:33 UTC
There is no more delay in modem shipments.
A new shipment is in transit. ETA: Wednesday.
The incident is resolved.

Date: 2014-10-20 08:38:34 UTC
First delivery of 70% of modems in waiting, has arrived. It is being provisioning and will be sent on Monday 20 and tomorrow. White label orders will be given priority.
A second shipment will arrive by tomorrow.
Posted Oct 20, 2014 - 08:36 UTC