OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
ex.mail.ovh.net
Incident Report for Web Cloud
Resolved
Bonjour,

Nous rencontrons actuellement un dysfonctionnement sur certains de nos serveur d'annuaire.
Nous travaillons sur le soucis.

******* ENGLISH*
Hello,

We are currently experiencing an issue on some of our directory servers.
We are working on the problem.

Update(s):

Date: 2019-05-13 11:08:41 UTC
Nous avons fixé les servers impactés
Posted May 13, 2019 - 10:06 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).