The scheduled maintenance has been completed. All the services have been operational since 15:39 UTC.
Posted Jan 30, 2025 - 15:48 UTC
Update
Please note that 100% of CloudDB servers are up to date. 56% of the cluster is up to date. We will continue to keep you updated as we move forward.
Posted Jan 22, 2025 - 15:27 UTC
Update
Please note that 100% of CloudDB servers are up to date. 37% of the cluster is up to date. We will continue to keep you updated as we move forward.
Posted Jan 21, 2025 - 07:50 UTC
Update
Please note that 25% of the migration has now been completed. We will continue to keep you updated as we move forward.
Posted Jan 16, 2025 - 19:09 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 15, 2025 - 11:46 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 15, 2025 - 10:58 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Database offer.
Start time : 15/01/2025 10:46 UTC End time : 30/01/2025 21:00 UTC Service impact : 1 minute downtime per customer Service improvemen : Following our continuous improvement policy, we are doing an upgrade on Debian.
Thank you for your understanding.
Posted Jan 15, 2025 - 10:45 UTC
This scheduled maintenance affected: Databases || CloudDB GRA (eu008) and Web Hosting || Databases GRA (eu008).