OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[Global][Collaborative solutions] - Mailjet email pertubation

Incident Report for Web Cloud

Resolved

Start time : 03/04/2023 12:00 UTC
End Time : 25/04/2023 15:48 UTC
The monitoring period didn't spot any issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 17, 2023 - 12:55 UTC

Monitoring

Update : Our teams have implemented a workaround. Mailjet is currently functional.
Our teams are currently monitoring the situation.
Posted Apr 25, 2023 - 15:48 UTC

Update

Update : This issue is still ongoing with the technical teams and the partner.
Updates will be provided as soon as significant progress is made.
Posted Apr 17, 2023 - 15:25 UTC

Update

Our technical teams are still working with our partner regarding the incident.
Updates will be made as significant progress is made.
Posted Apr 13, 2023 - 08:25 UTC

Update

Update : Our technical teams always work with the partner to resolve the incident.
Workaround : Client can use the classic mail() php function instead of Mailjet. This enable to send mail again.

Update will be made as significant progress is made.
Posted Apr 07, 2023 - 15:00 UTC

Identified

Update : Our technical teams always work with the partner to resolve the incident.
Workaround : Client can use the classic mail() php function instead of Mailjet. This enable to send mail again.

Update will be made as significant progress is made.
Posted Apr 06, 2023 - 18:02 UTC

Update

Workaround : Client can use the classic mail() php function instead of Mailjet. This enable to send mail again.
Our technical teams are hands on the issue.
Update will be made as significant progress is made.
Posted Apr 06, 2023 - 13:02 UTC

Investigating

Start time : 03/04/2023 12:00 UTC
Service impact : Email send through a Mailjet server might be blocked.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be made as significant progress is made.
Posted Apr 06, 2023 - 12:21 UTC