Maintenance was completed at 06:59 UTC on 03/07/2025, and all services are now operational.
Posted Jul 03, 2025 - 08:08 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 03, 2025 - 06:55 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting offer.
This will temporarily affect availability on Cluster051 filerz 666/filerz667.
Start time : 03/07/2025 06:15 UTC End time : 03/07/2025 08:00 UTC Service impact : During this maintenance, webhosting cluster051, ssh/ftp access and logs/stats will be unavailable. Service improvement : The operation is linked to this maitenance https://bare-metal-servers.status-ovhcloud.com/incidents/frc19gfcp0z1
Thank you for your understanding.
Posted Jul 03, 2025 - 06:51 UTC
This scheduled maintenance affected: Web Hosting || Datacenter BHS (Cluster051).