OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[FR][xDSL/FTTH] - Service degradation
Incident Report for Web Cloud
Resolved
Start time : 15/11/2023 06:30 UTC
End time : 15/11/2023 16:34 UTC
Root cause : Fiber continuity issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 16, 2023 - 07:46 UTC
Update
Our provider's technicians are still on site and are continuing the intervention, which is taking longer than expected.
Posted Nov 15, 2023 - 16:27 UTC
Update
Update : Our provider has located the fault.
Technicians are deployed to repair and re-establish access
Posted Nov 15, 2023 - 14:08 UTC
Update
Our provider carries out the intervention on site in order to locate the fault and restore services.
Posted Nov 15, 2023 - 12:06 UTC
Update
We have a generic incident which impacts a large number of services throughout France.
This is linked to the loss of a backbone link from our provider in Île-de-France which creates saturation on our network and causes a degradation of your services.
The provider's teams are on site to locate the fault.
Posted Nov 15, 2023 - 11:08 UTC
Update
Update : The incident is currently being dealt with by the provider's teams. An update will be published when significant progress has been made.
Posted Nov 15, 2023 - 09:21 UTC
Identified
Start time : 15/11/2023 06:30UTC
Service impact : A degradation was detected on the provider equipment, leading to a deterioration of the connection to the services. Some latency, disruption with the connection, and service degradation will be observed
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Nov 15, 2023 - 09:16 UTC
This incident affected: Internet Access || FTTH and Internet Access || SDSL.