OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Web Hosting] - Cluster028 - Filerz786
Incident Report for Web Cloud
Resolved
Our teams have fully finalized the restoration.
100% have been done.
Posted Jun 03, 2022 - 09:25 UTC
Update
Update: 94% of Filerz786 backup has been done.
Posted May 30, 2022 - 13:47 UTC
Update
Update: 86% of Filerz786 backup has been done.
Posted May 25, 2022 - 08:03 UTC
Update
Update: 74% of Filerz786 backup has been done.
Posted May 23, 2022 - 08:27 UTC
Update
Update: 72% of Filerz786 backup has been done.
Posted May 20, 2022 - 12:59 UTC
Update
Update: 65% of Filerz786 backup has been done.
Posted May 18, 2022 - 08:00 UTC
Update
Update: 49% of Filerz786 backup has been done.
Posted May 13, 2022 - 13:06 UTC
Update
Update:24% of Filerz786 backup has been done.
Posted May 06, 2022 - 15:13 UTC
Identified
Update: The full back has restarted. 17% of Filerz786 backup has been done.
Posted May 04, 2022 - 17:54 UTC
Update
Update: Due to a technical issue, the full backup has been stopped and it is planned to be relaunched today at midnight.
We apologize for the inconvenience and thank you for your understanding.
Posted Apr 29, 2022 - 13:18 UTC
Update
Update: Filerz786 : 4% of the full backup has been done.
Posted Apr 26, 2022 - 10:45 UTC
Update
Update : The full back up planned for tonight has failed, our teams will proceed with a re-launch tomorrow morning. Thank you for your understanding.
Posted Apr 21, 2022 - 00:06 UTC
Update
Ongoing actions : Our teams are currently doing a fullbackup.
We will keep you informed on the evolution of the backup.
Posted Apr 20, 2022 - 13:47 UTC
Investigating
Start time : 20/04/2022 13:26 UTC
Service impact : Some latency is observed. And some hosted websites may be unreachable.
Ongoing actions : Our teams are currently working to solve the problem
Posted Apr 20, 2022 - 13:37 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster028).