OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GLOBAL][Web Hosting] - Web cloud Databases and CDN incident notification

Incident Report for Web Cloud

Update

We are currently investigating an incident affecting our Web Hosting offering, which is causing temporary availability issue in all regions.

Here are some supplementary details :

Start time : 15/04/2026 08:00 UTC
Impacted Service(s) : Web Cloud Databases and CDN options cannot be ordered through the Manager.
Customer Impact : Customers are unable to place option orders via the Manager.
Ongoing Actions : Our teams are investigating to determine the origin of the incident and fix it.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 27, 2026 - 14:14 UTC

Investigating

We are currently experiencing an event affecting our Web Hosting offer.

Start time : 15/04/2026 08:00 UTC

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 27, 2026 - 12:38 UTC
This incident affects: Web Hosting || Databases GRA (eu001, eu002, eu004, eu005, eu007, eu009, eu010, eu011, eu012), Web Hosting || Datacenter BHS (Cluster051, Cluster151), Web Hosting || Datacenter GRA (Cluster100, Cluster102, Cluster103, Cluster105, Cluster106, Cluster107, Cluster110, Cluster111, Cluster112, Cluster113, Cluster114, Cluster115, Cluster117, Cluster120, Cluster121, Cluster123, Cluster124, Cluster126, Cluster127, Cluster128, Cluster129, Cluster130, Cluster131, Cluster020), and Web Hosting || Databases BHS (ca001, ca002).