OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#5535 — filerz141.xxl
Incident Report for Web Cloud
Resolved
The server has a problem regarding raid system.



Update(s):

Date: 2011-06-17 21:19:38 UTC
We have replaced it with a spare since the server was hs.
Posted Jun 17, 2011 - 21:18 UTC