We would like to inform you that the incident on Cluster028, Filerz954 has now been resolved.
Here is detail for this incident : Start time : 03/04/2025 16:42 UTC End time : 03/04/2025 19:10 UTC Root Cause : This incident was caused by a software issue.
We thank you for your understanding and patience throughout this incident.
Posted Apr 03, 2025 - 19:17 UTC
Investigating
We are currently experiencing an incident affecting our Web Hosting offering, which is causing temporary availability issues in the cluster028 filerz954.
Here is detail for this incident : Start time : 03/04/2025 16:42 UTC Impacted Service : filerz954 unreachable on Web Hosting cluster028. Customers Impact : Customers will experience problems accessing their websites hosted on the affected filerz. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 03, 2025 - 17:31 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster028).