Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation:
Update : Our technical are still working on a fix to solve the incident.
Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible.
If you need to access your web hosting statistics, contact our support team.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 01, 2025 - 09:18 UTC
Identified
We have determined the origin of the incident affecting statistics accessibility on our Web Hosting offer for all clusters in GRA.
Here are some supplementary details :
Start time : 01/01/2025 00:00 UTC
Impacted Service(s) : All Clusters in GRA.
Customers Impact : Some customers are temporarily unable to access their web hostings statistics in GRA.
Root Cause : This incident is caused by a software issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 25, 2025 - 16:52 UTC
Update
We are currently experiencing an incident affecting statistics accessibility on our Web Hosting offering for all clusters located in GRA.
Here is detail for this incident :
Start time : 01/01/2025 00:00 UTC
Impacted Service(s) : All Clusters in GRA.
Customers Impact : Some customers are temporarily unable to access their web hostings statistics in GRA.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 25, 2025 - 16:06 UTC
Investigating
We are currently experiencing an event affecting our Web Hosting offer.
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 25, 2025 - 15:53 UTC
This incident affects: Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster022, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031, Cluster090, Cluster100).