We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 11, 2025 - 15:16 UTC
Monitoring
Service has been fully restored since 11/12/2025 14:29 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 11/12/2025 08:45 UTC Impacted Service(s) : Some CloudDB and Web Hosting databases were temporarily unavailable. Customers Impact : Some customers were temporarily unable to access and use their CloudDB and Web Hosting Databases.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 11, 2025 - 14:52 UTC
This incident affected: Web Hosting || Databases GRA (eu001) and Databases || CloudDB GRA (eu005, eu007, eu010, eu011).