OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][WebHosting] - Cluster006/021
Incident Report for Web Cloud
Resolved
Start time : 22/08/2024 14:15 UTC
End time : 22/08/2024 20:44 UTC
Root cause : This incident was due to overload on a network equipment.
Our technical teams resolved the issue. All impacted services are now operational.

We would like to inform you that the incident has now been resolved and the situation is back to normal.
Posted Aug 23, 2024 - 12:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 22, 2024 - 20:44 UTC
Monitoring
Start time : 22/08/2024 14:15 UTC
Ongoing actions : Our team has implemented a fix, there is no further impact for now, we are monitoring the issue.
Posted Aug 22, 2024 - 20:44 UTC
Identified
The service is again under some load on cluster021, the only impact for now is some occasional slowness and we're investigating.
Posted Aug 22, 2024 - 19:53 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 22, 2024 - 19:53 UTC
Update
Service is restored, some slowdown could still happen, we closely check it
Posted Aug 22, 2024 - 15:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2024 - 15:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2024 - 15:30 UTC
Investigating
Start time : 22/08/2024 14:15 UTC
Service impact : Some slowdown is observed on some hosted websites.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Aug 22, 2024 - 14:49 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster006, Cluster021).