OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Panne page validation transmissions .fr
Incident Report for Web Cloud
Resolved
La page de validation Afnic des transmission des .fr est actuellement indisponible

( http://www.afnic.fr/outils/transmission/confirm )

Nous vous tiendrons au courant une fois le problème résolu.



Update(s):

Date: 2007-08-30 13:31:47 UTC
Le bug a été corrigé.
Posted Aug 30, 2007 - 11:10 UTC
This incident affected: Domains || Domains Name (Registration).