OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Webhosting] - Cluster 015
Incident Report for Web Cloud
Resolved
Start Time : 23/09/2022 12:00 UTC
End Time : 23/09/2022 13:00 UTC
Service status: The situation is back to normal, the service is running nominally.
Current status : Resolved
Posted Sep 23, 2022 - 14:30 UTC
Investigating
Start time : 23/09/2022 12:00 UTC
Service impact : Some logs are unreachable
Technical impact (DC/geographical area) : GRA
Root cause : Filerz unreachable
Scope of impact : Logs infrastructure on Cluster15
Ongoing actions : An investigation is underway to determine the origin of this incident.
Posted Sep 23, 2022 - 12:43 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster015).