The scheduled maintenance has been completed since 29/01/2025 09:35 UTC.
Posted Jan 29, 2025 - 12:09 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 29, 2025 - 05:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting Offer.
Start time : 29/01/2025 05:00 UTC End time : 29/01/2025 13:00 UTC Service impact : None. Service improvement : As part of our continuous improvement policy, our technical teams will deploy a new configuration on all filerz of all clusters to improve the performance and stability of the service.