OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8807 — cluster 002 to 015
Incident Report for Web Cloud
Resolved
There unavailability across all of these hosting clusters.
We are looking into the cause of the problem.

Update(s):

Date: 2013-06-13 14:07:43 UTC
It is due to an effect produced following a modification of the load balancer configuration.
We are rectifying the problem.
Posted Jun 13, 2013 - 14:01 UTC