OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - Cluster020 - Filerz48
Incident Report for Web Cloud
Resolved
Start Time : 13/01/2022 18:15 UTC
End Time : 13/01/2022 18:50 UTC
Current status : Our teams have solved the problem and the service is no longer being degraded.
Posted Jan 13, 2022 - 19:15 UTC
Investigating
Start time : 13/01/2022 18:15 UTC
Service impact : Websites slowdown on filerz48
Technical impact (DC/geographical area) : GRA1
Scope of impact : All offers on cluster020
Ongoing actions : Our teams are currently determining the source of the service degradation.
Posted Jan 13, 2022 - 18:34 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster020).