OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Webhosting] - Filerz
Incident Report for Web Cloud
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 18:16 UTC
Update
Comment : We close this ticket, you can follow the maintenance on the ticket above.
Related maintenance : https://web-cloud.status-ovhcloud.com/incidents/jn65btj07cy6
Posted Dec 14, 2021 - 18:16 UTC
Investigating
Start time : 10/12/2021 14:00 UTC
Service impact : Slowness observed on the hosted websites linked to the filerz of the maintenance
Root cause : After the reboot and the application of the memory patch, a full backup can be performed and latency can be observed for a few more days afterwards
Scope of impact : All offers on cluster26 – cluster27
Ongoing actions : Monitoring of the maintenance
We apologize for this inconvenience. Our technical teams are doing their best to solve the slowness problems on the sites.
Posted Dec 10, 2021 - 15:46 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster026, Cluster027).