OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Web Hosting] - Cluster023 - Filerz102
Incident Report for Web Cloud
Resolved
Start time : 04/10/2024 11:16 UTC
End time : 04/10/2024 21:51 UTC
Root cause : It was due to a malfunction on a hardware.
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Oct 04, 2024 - 21:55 UTC
Update
The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.

As soon as the situation evolves or the incident is resolved, we will keep you informed.

Thank you for your understanding
Posted Oct 04, 2024 - 21:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 04, 2024 - 18:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2024 - 15:23 UTC
Investigating
Start time : 04/10/2024 11:16 UTC
Service impact : Websites hosted on Filerz102 are temporarily unreachable
Ongoing actions : Our technical teams are investigating the issue.
Update will be posted as significant progress is made.
Posted Oct 04, 2024 - 11:47 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster023).