OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[FR][OvertheBox] - Loss of connectivity
Incident Report for Web Cloud
Resolved
Start Time : 15/06/2022 12:09 UTC
End Time : 15/06/2022 12:25 UTC
Root cause : This incident is related to the following incident: https://bare-metal-servers.status-ovhcloud.com/incidents/mwsypq09j2fx
Comment : All services on this leaf are already switched to an other one and up.
Posted Jun 15, 2022 - 15:28 UTC
Investigating
Start time : 15/06/2022 12:09 UTC
Service impact : Lost connectivity services on the leaf 200-201. All services on this leaf are already switched to an other one and up.
Ongoing actions : This incident is related to the following incident: https://bare-metal-servers.status-ovhcloud.com/incidents/mwsypq09j2fx
Posted Jun 15, 2022 - 12:47 UTC
This incident affected: OverTheBox || OverTheBox.